Bloggen,Computerzeug,Dobschat,Privat

Irgendwo hängt es noch…

Irgendwo hängt es hier mit dem neuen Theme und Firefox 2 noch. Ich konnte dieses Problem bisher nicht bei mir reproduzieren – weder unter Mac OS X noch unter Windows. Wer also auch diese Darstellungsprobleme hat: bitte mal kurz melden. Und auch dazu schreiben, ob Du einen AdBlocker verwendest und welchen – das scheint sich nämlich langsam als die Gemeinsamkeit bei den Leuten mit Darstellungsproblemen heraus zu stellen?!

Veröffentlicht von

Ein humanistischer Misanthrop (oder umgekehrt), der seit sehr vielen Jahren Dinge ins Internet schreibt und das weiter tut. In diesem Weblog finden sich nun aktuelle Beiträge und alte Beiträge seit 2004, die das Löschen von reichlich altem Scheiß überlebt haben.

5 Antworten auf “Irgendwo hängt es noch…”

  1. Bolle

    So sah es bei mir auch mal aus. Allerdings mit dem FF 1.5 Nach einigen Reloads wars aber so wie es sollte ….
    Ganz unabhänig von Erweiterungen etc …

  2. Klaus

    Die Idee mit dem Reklameblocker hatte ich auch schon. Eigentlich läuft Adblock Plus 0.7.2.4, ich habs aber zu Testzwecken mal deaktiviert, ohne daß es geholfen hätte. Im Moment ist alles in Ordnung, obwohl Adblock aktiv ist.

  3. So wie es aussieht scheint jetzt wirklich nix mehr zu hängen. Zumindest eine Ursache war eine von Dir, Klaus, gepostrte lange URL – die Firefox manchmal nicht umgebrochen hat – das Problem ist jetzt mal aus der Welt geschafft – mal schauen, was sonst noch für welche auftauchen (würde mich ja wundern, wenn es nicht neue Probleme geben würde wink ).

  4. Puh, mein einziges Darstellungsproblem ist nur, dass ich keinen 30”-Bildschirm senkrecht auf dem Schreibtisch stehen hab.

    Aber ist schon prima, wenn man vom Sofa aus oder wenn man mal die Brille verlegt hat das Weblog lesen kann wink

Kommentare sind geschlossen.